Gå tilbake   €€ BILSTEREOFORUMET €€ > Organisasjoner > dB drag

Svar
 
Trådverktøy Visningsmoduser
  #1  
Gammel 20-04-2013, 15:00
Jannis Jannis er offline
Newbie
 

Medlem siden: Feb 2007
Sted: Moss, Norway
Meldinger: 4
Jannis is on a distinguished road
Standard Problemer med gammel term-lab

Hei hei alle sammen, noen husker meg kanskje fra noen år siden, hehe.
Litt lyst til å prøve meg på db-drag igjen, men sliter med softwaren.

Sliter litt med et gammelt term-lab oppsett jeg kjøpte av tor steinar for en del år siden.

Hovedproblemet var at jeg ikke fikk byttet PC da gamle PCen døde og jeg bare får at USB key mangler på ny PC når jeg prøver å starte term-lab, men dette er så vidt jeg har forstått pga det kun kan installeres på 2 PCer, og da begge PCene det var installert på er døde.

Den ene av PCene er delvis i live, dvs den skrur seg av under last, så egentlig ubrukelig, men er det noen måte man kan flytte over lisensen til ny PC? Eller må man virkelig kjøpe ny lisens til 400,- for å bytte PC?

Samt, på den PCen som delvis fungerer nå, så får jeg ikke byttet modes. hver gang jeg prøver å bytte fra standard SPL til db-drag eller bass race får jeg bare runtime error 5 også avslutter term-lab.
Forsøkt å reinstallere termlab flere ganger, samt instacal.

Egentlig så vil jeg bare få byttet PC, men inntil jeg finner ut hvordan (om i det heletatt mulig), så vil jeg i allefall få modusene til å virke igjen.

PCen er helt clean, kun XP pro og termlab på den, aldrig vært brukt til noe annet.

Tednkte først å ringe tor steinar da han hjalp meg med term-lab'en sist, men så oppdaget jeg at han vist ikke drev med dette lenger? Synd

Håper noen kan hjelpe meg med dette.

Mvh,
Jan Erik Johansen
Svar med sitat
  #2  
Gammel 20-04-2013, 16:28
Jannis Jannis er offline
Newbie
 

Medlem siden: Feb 2007
Sted: Moss, Norway
Meldinger: 4
Jannis is on a distinguished road
Standard

Nå fikk jeg faktisk termlaben til å virke på en annen tilfeldig PC jeg nyinstallerte med XP, og der fikk jeg også valgt dbdrag mode osv. menneh, er det da windows 7, eller bare x64 den ikke liker?
Svar med sitat
  #3  
Gammel 20-04-2013, 16:57
Haakon O sin avatar
Haakon O Haakon O er offline
Forum konge
 

Medlem siden: May 2007
Sted: Stord
Meldinger: 2,443
Haakon O is on a distinguished road
Standard

Sitat:
Opprinnelig postet av Jannis Vis post
Hei hei alle sammen, noen husker meg kanskje fra noen år siden, hehe.


Hovedproblemet var at jeg ikke fikk byttet PC da gamle PCen døde og jeg bare får at USB key mangler på ny PC når jeg prøver å starte term-lab, men dette er så vidt jeg har forstått pga det kun kan installeres på 2 PCer, og da begge PCene det var installert på er døde.

Den ene av PCene er delvis i live, dvs den skrur seg av under last, så egentlig ubrukelig, men er det noen måte man kan flytte over lisensen til ny PC? Eller må man virkelig kjøpe ny lisens til 400,- for å bytte PC?
Man trenger vel i utgangspunktet ikke det, men man må vel iallfall fjerne lisensen fra den/de maskinene man ikke lenger skal bruke. Og om PC'en er død så er det et problem den døde PC'en fører med seg.

Husker ikke helt prosessen, men jeg hadde en termlab (med nyere software) der jeg hadde lisensen installert både på en laptop og på hjemme-pc'en. Men fjernet programvaren og lisensen fra hjemme-pc'en da jeg solgte Termlaben (ilag med laptopen som var kjøpt inn for å drive programmet), slik at ny eier fikk en ekstra lisens til sin egen hjemme-pc.

Det blir vel et kostnadspørsmål hva som er mest lønnsomt av å fikse en død pc for å fjerne lisensen som ligger i den, eller bare å kjøpe en ekstra lisens via termpro.

Med seneste programvare så funket det helt uten nykker både i xp og win7 64bit
Svar med sitat
  #4  
Gammel 20-04-2013, 19:04
Jannis Jannis er offline
Newbie
 

Medlem siden: Feb 2007
Sted: Moss, Norway
Meldinger: 4
Jannis is on a distinguished road
Standard

Ok. Fikk faktisk installert det på en virtuell PC nå, og det fungerer. Eller, fungerte..
Etter at alt fungerte OK 3-4 ganger, ble det en krasj når jeg plutselig skulle bytte til db-drag modus igjen. Samme runtime error 5 feilmeldingen på nytt - på helt nyinstallert windows. Må jo være noe som forårsaker at den plutselig dukker opp? Forsøkt å reinstallere termlab, men samme dritet fremdeles.

Spørd om det kanskje ikke er bedre å bare kjøpe ny software ja, men er også litt det at den softwaren jeg aleredet har kjøpt burde jo la seg gjøre å bruke da - hadde det bare ikke vært for den feilmeldingen når jeg prøver å bytte modus.
Svar med sitat
  #5  
Gammel 25-04-2013, 01:16
xcetera xcetera er offline
Forum avhengig
 
Medlem siden: May 2008
Sted: Åsnes
Meldinger: 346
xcetera is on a distinguished road
Standard

Den gamle Term-Lab softwaren støtter kun Windows Xp. Om du vil ha Term-Lab på Windows 7 maskin så MÅ du kjøpe den nye softwaren, noe jeg anbefaer at du vurderer uansett ettersom det har skjedd masse nytt og spennende de siste årene. (synes i allefall jeg)

Den gamle softwaren er også ganske sær på hvilket chipset som er maskinen din, Av en eller annen grunn så liker den ikke VIA chipset.

Har vært borti den Runtime error 5 feilmeldingen før, men tror jeg egentlig bare endte med å formatere maskinen og kjøre instacall på nytt og da fungerte det.

Ps! er det noe ang. Term-Lab eller dB Drag du lurer på så er det bare å sende avgårde en mail: post@dbdragnorge.no
__________________
TEAM RE-LOUD
http://www.teamreloud.com

Norwegian Champion 08
Svar med sitat
Svar

Trådverktøy
Visningsmoduser

Regler for innlegg
Du kan ikke starte nye tråder
Du kan ikke svare på innlegg / tråder
Du kan ikke laste opp vedlegg
Du kan ikke redigere meldingene dine

BB kode er
Smilier er
[IMG] kode er
HTML kode er Av

Forumnavigering



Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Norsk Bokmål oversettelse av: Espen
Advertisement System V2.5 By   Branden
Norsk Bokmål oversettelse av Webtono
Design by Webtono.net